Create Method (Document, String, Guid, String, ElementId, IList(ConnectionInputPointInfo))


Structural Connection Handler Type Create(Document, String, Guid, String, Element Id, IList Connection Input Point Info ) Method


Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static StructuralConnectionHandlerType Create(
	Document pADoc,
	string name,
	Guid guid,
	string familyName,
	ElementId categoryId,
	IList<ConnectionInputPointInfo> inputPointsInfo
)

Parameters

pADoc Document
name String
guid Guid
familyName String
categoryId ElementId
inputPointsInfo IList ConnectionInputPointInfo

Return Value

StructuralConnectionHandlerType
See Also