Structural |
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static StructuralConnectionHandlerType Create(
Document pADoc,
string name,
Guid guid,
string familyName,
ElementId categoryId,
IList<ConnectionInputPointInfo> inputPointsInfo
)
Parameters
- pADoc Document
- name String
- guid Guid
- familyName String
- categoryId ElementId
- inputPointsInfo IList ConnectionInputPointInfo
Return Value
StructuralConnectionHandlerType