IsValidSelector Method


Analytical Element Is Valid Selector Method

Indicates if the input selector is valid for the Analytical Element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidSelector(
	AnalyticalModelSelector selector
)

Parameters

selector AnalyticalModelSelector
Portion of the Analytical Element geometry.

Return Value

Boolean
True if selector is valid for this Analytical Element, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also