Analytical |
Indicates if the input selector is valid for the Analytical Element.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- selector AnalyticalModelSelector
- Portion of the Analytical Element geometry.
Return Value
BooleanTrue if selector is valid for this Analytical Element, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |