GetCustomFieldProperties Method


Custom Field Data Get Custom Field Properties Method

Gets an instance of ICustomFieldProperties which represents the properties of this field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ICustomFieldProperties GetCustomFieldProperties()

Return Value

ICustomFieldProperties
Returns an instance of ICustomFieldProperties .
Exceptions
Exception Condition
InvalidOperationException Can't obtain the properties from a CustomFieldData of a SchedulableField (which is not added to a schedule).
See Also