Element |
A filter used to match elements which reside in a given workset.

System Object
Autodesk.Revit.DB ElementFilter
Autodesk.Revit.DB ElementQuickFilter
Autodesk.Revit.DB ElementWorksetFilter
Autodesk.Revit.DB ElementFilter
Autodesk.Revit.DB ElementQuickFilter
Autodesk.Revit.DB ElementWorksetFilter
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

The ElementWorksetFilter type exposes the following members.

Name | Description | |
---|---|---|
![]() | ElementWorksetFilter(WorksetId) | Constructs a new instance of a filter to match elements in a given workset. |
![]() | ElementWorksetFilter(WorksetId, Boolean) | Constructs a new instance of a filter to match elements in a given workset. |

Name | Description | |
---|---|---|
![]() | WorksetId | The workset id. |

Name | Description | |
---|---|---|

This filter is a quick filter.