Index Property


Mesh Triangle Index Property

The index of the vertex in the Vertices array of the mesh, for indexed access.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public uint this[
	int idx
] { get; }

Parameters

idx Int32
Index of the vertex in the triangle: 0, 1 or 2.

Property Value

UInt32
See Also