Mesh Triangle Index Property The index of the vertex in the Vertices array of the mesh, for indexed access. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public uint this[ int idx ] { get; } Public ReadOnly Property Index ( idx As Integer ) As UInteger Get public: property unsigned int Index[int idx] { unsigned int get (int idx); } member Index : uint32 with get Parameters idx Int32 Index of the vertex in the triangle: 0, 1 or 2. Property Value UInt32 See Also Reference MeshTriangle Class Autodesk.Revit.DB Namespace
Mesh Triangle Index Property The index of the vertex in the Vertices array of the mesh, for indexed access. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public uint this[ int idx ] { get; } Public ReadOnly Property Index ( idx As Integer ) As UInteger Get public: property unsigned int Index[int idx] { unsigned int get (int idx); } member Index : uint32 with get Parameters idx Int32 Index of the vertex in the triangle: 0, 1 or 2. Property Value UInt32 See Also Reference MeshTriangle Class Autodesk.Revit.DB Namespace