Energy |
Checks whether the export category falls within the list:
- OST_Rooms
- OST_MEPSpaces
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- exportCategoryId ElementId
- The export category to be checked.
Return Value
BooleanTrue if the export category falls within the list, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |