ModifySubElement Method (SlabShapeCrease, Double)


Slab Shape Editor Modify Sub Element(Slab Shape Crease, Double) Method

Manipulates the crease on the corresponding slab, roof or floor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ModifySubElement(
	SlabShapeCrease crease,
	double offset
)

Parameters

crease SlabShapeCrease
The crease.
offset Double
The new value of the crease offset, which is the average of offsets of its ends.
Exceptions
Exception Condition
ArgumentNullException Thrown when the crease is .
ArgumentException Thrown when the crease is invalid.
See Also