Add |
This object represents a binding between a Revit command and one or more handlers which override the behavior of the command in Revit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The AddInCommandBinding type exposes the following members.

Name | Description | |
---|---|---|
![]() | RevitCommandId | The Revit command Id. |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() | BeforeExecuted | Occurs before the command associated with this AddInCommandBinding executes. |
![]() | CanExecute | Occurs when the command associated with this AddInCommandBinding initiates a check to determine whether the command can be executed on the command target. |
![]() | Executed | Occurs when the command associated with this AddInCommandBinding executes. |