InsertImage Method


Table Section Data Insert Image Method

Inserts a image in the given cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void InsertImage(
	int nRow,
	int nColumn,
	ElementId imageSymbolId
)

Parameters

nRow Int32
The given row index.
nColumn Int32
The given column index.
imageSymbolId ElementId
The element id of the image symbol.
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nColumn is invalid. -or- The image symbol id doesn't represent a valid image symbol element.
ArgumentNullException A non-optional argument was null
See Also