Curve |
Tests whether this curve element and the input curve element have common tangent join at the given end-point.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- end Int32
- Index of one of the curve's end. Values '0' and '1' indicate the start or end point, respectively.
- other ElementId
- ElementId of another Curve Element from the same document.
Return Value
BooleanReturns True if the two curve elements have a tangent join at the given end-point.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |