Rebar |
Checks whether a bar is included at the specified position.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- barPosition Int32
- A bar position index between 0 and NumberOfBarPositions-1.
Return Value
BooleanReturns true if the bar at the specified position is included, false otherwise.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | barPosition is not in the range [ 0, NumberOfBarPositions-1 ]. |