GetElements Method


Analysis Display Style Get Elements Method

Returns set of all analysis display styles elements in the given document.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ICollection<ElementId> GetElements(
	Document document
)

Parameters

document Document
Document from which analysis display style elements are retrieved.

Return Value

ICollection ElementId
All analysis display style elements existing in the document.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also