Analysis |
Returns set of all analysis display styles elements in the given document.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- Document from which analysis display style elements are retrieved.
Return Value
ICollection ElementIdAll analysis display style elements existing in the document.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |