IsAdaptivePoint Method


Adaptive Component Family Utils Is Adaptive Point Method

Verifies if the Reference Point is an Adaptive Point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsAdaptivePoint(
	Document doc,
	ElementId refPointId
)

Parameters

doc Document
The Document
refPointId ElementId
The ReferencePoint id

Return Value

Boolean
True if the Point is an Adaptive Point (Placement Point or Shape Handle Point).
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also