UIApplication Post |
Posts the command to the Revit message queue to be invoked when control returns from the current API context.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- commandId RevitCommandId
- The command Id.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when commandId is . |
ArgumentException | If the command cannot be posted. |
InvalidOperationException | If there is a command already been posted. |