Panel Schedule View Is Spare Method Check if the circuit is a spare Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsSpare( int nRow, int nCol ) Public Function IsSpare ( nRow As Integer, nCol As Integer ) As Boolean public: bool IsSpare( int nRow, int nCol ) member IsSpare : nRow : int * nCol : int -> bool Parameters nRow Int32 Row Number nCol Int32 Column Number Return Value Boolean True if the circuit is a spare, false otherwise See Also Reference PanelScheduleView Class Autodesk.Revit.DB.Electrical Namespace
Panel Schedule View Is Spare Method Check if the circuit is a spare Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsSpare( int nRow, int nCol ) Public Function IsSpare ( nRow As Integer, nCol As Integer ) As Boolean public: bool IsSpare( int nRow, int nCol ) member IsSpare : nRow : int * nCol : int -> bool Parameters nRow Int32 Row Number nCol Int32 Column Number Return Value Boolean True if the circuit is a spare, false otherwise See Also Reference PanelScheduleView Class Autodesk.Revit.DB.Electrical Namespace