IsSpare Method


Panel Schedule View Is Spare Method

Check if the circuit is a spare

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsSpare(
	int nRow,
	int nCol
)

Parameters

nRow Int32
Row Number
nCol Int32
Column Number

Return Value

Boolean
True if the circuit is a spare, false otherwise
See Also