IsLevelWithinRange Method


Area Based Load Boundary Line Data Is Level Within Range Method

Checks whether the given level is between the bottom level and the top level (including the bottom level and the top level) of the area based load boundary line.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsLevelWithinRange(
	ElementId levelId
)

Parameters

levelId ElementId
The id of the Level.

Return Value

Boolean
True if given level is between the bottom level and the top level, false otherwise.
Exceptions
Exception Condition
ArgumentException The ElementId levelId is not a Level.
ArgumentNullException A non-optional argument was null
See Also