IsAncillaryKit Method


Fabrication Configuration Is Ancillary Kit Method

Gets whether the specified fabrication ancillary identifier is an ancillary kit or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsAncillaryKit(
	int ancillaryId
)

Parameters

ancillaryId Int32
The fabrication ancillary database identifier of the ancillary.

Return Value

Boolean
Returns true if the ancillary is a kit.
Exceptions
Exception Condition
ArgumentException The ancillary does not exist.
See Also