Fabrication |
Gets whether the specified fabrication ancillary identifier is an ancillary kit or not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- ancillaryId Int32
- The fabrication ancillary database identifier of the ancillary.
Return Value
BooleanReturns true if the ancillary is a kit.

Exception | Condition |
---|---|
ArgumentException | The ancillary does not exist. |