GetLevelIdByHeight Method


Exporter IFCUtils Get Level Id By Height Method

Gets the level if by the height of the element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ElementId GetLevelIdByHeight(
	ExporterIFC exporterIFC,
	Element elem
)

Parameters

exporterIFC ExporterIFC
The exporter.
elem Element
The element.

Return Value

ElementId
The level id.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also