Compound |
Checks if the specified layer is a core layer.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- layerIdx Int32
- The index of a layer in this CompoundStructure.
Return Value
BooleanReturns true if the layer is within the core layer boundary, false if it is in the interior or exterior shell layers.

You can change the shell/core layer boundary using SetNumberOfShellLayers(ShellLayerType, Int32) .