AreElementsValidForAssembly Method


Assembly Instance Are Elements Valid For Assembly Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool AreElementsValidForAssembly(
	Document document,
	ICollection<ElementId> assemblyMemberIds,
	ElementId assemblyId
)

Parameters

document Document
assemblyMemberIds ICollection ElementId
assemblyId ElementId

Return Value

Boolean
See Also