MirrorElements Method (Document, ICollection(ElementId), Plane, Boolean)


Element Transform Utils Mirror Elements Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static IList<ElementId> MirrorElements(
	Document document,
	ICollection<ElementId> elementsToMirror,
	Plane plane,
	bool mirrorCopies
)

Parameters

document Document
elementsToMirror ICollection ElementId
plane Plane
mirrorCopies Boolean

Return Value

IList ElementId
See Also