GetServiceGUID Method


Fabrication Configuration Get Service GUID Method

Gets the service GUID by its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Guid GetServiceGUID(
	int serviceId
)

Parameters

serviceId Int32
The service identifier.

Return Value

Guid
The service GUID. Returns empty GUID if not found.
See Also