Area |
Gets the direction of the layer. The lines are distributed along this direction.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- layer AreaReinforcementLayerType
- The layer type.
Return Value
XYZReturns the direction of the desired layer.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
InapplicableDataException | The layer layer isn't active. |