GetViewNavigationToolSettings Method


View Navigation Tool Settings Get View Navigation Tool Settings Method

Gets the instance of the settings for the given document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ViewNavigationToolSettings GetViewNavigationToolSettings(
	Document pADoc
)

Parameters

pADoc Document
The document.

Return Value

ViewNavigationToolSettings
The instance of the settings for the given document.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also