View |
Gets the instance of the settings for the given document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static ViewNavigationToolSettings GetViewNavigationToolSettings(
Document pADoc
)
Parameters
- pADoc Document
- The document.
Return Value
ViewNavigationToolSettingsThe instance of the settings for the given document.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |