Create Method (Document, String, DGNExportOptions)


Export DGNSettings Create(Document, String, DGNExport Options) Method

Create DGN export settings with specified values in DGNExportOptions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ExportDGNSettings Create(
	Document document,
	string name,
	DGNExportOptions options
)

Parameters

document Document
Document where created settings is saved.
name String
The name specified to this settings.
options DGNExportOptions
The options which will be stored in these settings.

Return Value

ExportDGNSettings
The new DGN export settings instance.
Exceptions
Exception Condition
ArgumentException ExistOrEmpty
ArgumentNullException A non-optional argument was null
See Also