Fabrication |
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static ISet<ElementId> SaveAsFabricationJob(
Document document,
ISet<ElementId> ids,
string filename,
FabricationSaveJobOptions saveOptions
)
Parameters
- document Document
- ids ISet ElementId
- filename String
- saveOptions FabricationSaveJobOptions
Return Value
ISet ElementId