XYZ Cross |
The cross product of this vector and the specified vector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- source XYZ
- The vector to multiply with this vector.
Return Value
XYZThe vector equal to the cross product.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when source is . |

The cross product is defined as the vector which is perpendicular to both vectors with a magnitude equal to the area of the parallelogram they span. Also known as vector product or outer product.