IsElementArrayable Method


Linear Array Is Element Arrayable Method

Indicates whether the input element is arrayable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsElementArrayable(
	Document aDoc,
	ElementId id
)

Parameters

aDoc Document
The document.
id ElementId
The element id.

Return Value

Boolean
True if the input element is arrayable, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also