WallUtils Class


Wall Utils Class

General Wall utility methods
Inheritance Hierarchy
System Object
Autodesk.Revit.DB WallUtils

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class WallUtils

The WallUtils type exposes the following members.

Methods
Name Description
Public method Static member AllowWallJoinAtEnd Allows the wall's end to join to other walls. If that end is near other walls it will become joined as a result.
Public method Static member DisallowWallJoinAtEnd Sets the wall's end not to join to other walls.
Public method Static member IsWallJoinAllowedAtEnd Identifies if the indicated end of the wall allows joins or not.
Top
See Also