Number |
Sets the reference pick.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- referencePick Reference
- The pick to set.

Exception | Condition |
---|---|
ArgumentException | The referencePick is not a valid reference. |
ArgumentNullException | A non-optional argument was null |

It is suggested to get the new reference via GetNumberSystemReference() from the host element.