SetReferencePick Method


Number System Set Reference Pick Method

Sets the reference pick.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetReferencePick(
	Reference referencePick
)

Parameters

referencePick Reference
The pick to set.
Exceptions
Exception Condition
ArgumentException The referencePick is not a valid reference.
ArgumentNullException A non-optional argument was null
Remarks
It is suggested to get the new reference via GetNumberSystemReference() from the host element.
See Also