Design |
Gets the active design option id for the current design option set.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The document.
Return Value
ElementIdThe active design option id. It can be invalid id if there is no active design option in the model.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |