IsElementsDeletionPermitted Method (IList(ElementId), String)


Failures Accessor Is Elements Deletion Permitted(IList Element Id , String ) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsElementsDeletionPermitted(
	IList<ElementId> idsToDelete,
	out string reason
)

Parameters

idsToDelete IList ElementId
reason String

Return Value

Boolean
See Also