SetReportsFolder Method


Energy Data Settings Set Reports Folder Method

Sets the reports folder path.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetReportsFolder(
	string folderPath
)

Parameters

folderPath String
The string to specify the path. It may include the special label for project name.
Exceptions
Exception Condition
ArgumentException A folder path cannot contain special characters.
ArgumentNullException A non-optional argument was null
See Also