ITemporaryGraphicsHandler Interface


ITemporary Graphics Handler Interface

Interface class for external server of TemporaryGraphicsHandlerService .

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public interface ITemporaryGraphicsHandler : IExternalServer

The ITemporaryGraphicsHandler type exposes the following members.

Methods
Name Description
Public method OnClick Handles mouse click event on a given temporary graphics object managed by TemporaryGraphicsManager .
Top
See Also