ITemporary |
Interface class for external server of TemporaryGraphicsHandlerService .
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The ITemporaryGraphicsHandler type exposes the following members.

Name | Description | |
---|---|---|
![]() | OnClick | Handles mouse click event on a given temporary graphics object managed by TemporaryGraphicsManager . |