MoveSubElement Method


Form Move Sub Element Method

Move a face/edge/curve/vertex of the form, specified by a reference, and an offset vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void MoveSubElement(
	Reference subElementReference,
	XYZ offset
)

Parameters

subElementReference Reference
The geometry reference of face/edge/curve/vertex
offset XYZ
The vector by which the element is to be moved.
See Also