Form Move Sub Element Method Move a face/edge/curve/vertex of the form, specified by a reference, and an offset vector. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public void MoveSubElement( Reference subElementReference, XYZ offset ) Public Sub MoveSubElement ( subElementReference As Reference, offset As XYZ ) public: void MoveSubElement( Reference^ subElementReference, XYZ^ offset ) member MoveSubElement : subElementReference : Reference * offset : XYZ -> unit Parameters subElementReference Reference The geometry reference of face/edge/curve/vertex offset XYZ The vector by which the element is to be moved. See Also Reference Form Class Autodesk.Revit.DB Namespace
Form Move Sub Element Method Move a face/edge/curve/vertex of the form, specified by a reference, and an offset vector. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public void MoveSubElement( Reference subElementReference, XYZ offset ) Public Sub MoveSubElement ( subElementReference As Reference, offset As XYZ ) public: void MoveSubElement( Reference^ subElementReference, XYZ^ offset ) member MoveSubElement : subElementReference : Reference * offset : XYZ -> unit Parameters subElementReference Reference The geometry reference of face/edge/curve/vertex offset XYZ The vector by which the element is to be moved. See Also Reference Form Class Autodesk.Revit.DB Namespace