Analytical |
Represents the data and parameters of analytical bus node.

System Object
Autodesk.Revit.DB.Electrical AnalyticalDistributionNodePropertyData
Autodesk.Revit.DB.Electrical AnalyticalPowerDistributableNodeData
Autodesk.Revit.DB.Electrical AnalyticalBusData
Autodesk.Revit.DB.Electrical AnalyticalDistributionNodePropertyData
Autodesk.Revit.DB.Electrical AnalyticalPowerDistributableNodeData
Autodesk.Revit.DB.Electrical AnalyticalBusData
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The AnalyticalBusData type exposes the following members.

Name | Description | |
---|---|---|
![]() | CurrentRating | The current rating value of the analytical bus. |
![]() | TotalConnectedCurrent | The total connected current of the analytical bus. |
![]() | Voltage | Obsolete. The voltage value of the analytical bus. |

Name | Description | |
---|---|---|