Curve |
Gets the projection type of the CurveElement.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- curveElem CurveElement
- The CurveElement.
Return Value
CurveProjectionTypeThe projection type.

Exception | Condition |
---|---|
ArgumentException | The input CurveElement is not a CurveByPoints. |
ArgumentNullException | A non-optional argument was null |