IsValidParameterDefinitionId Method


Color Fill Scheme Is Valid Parameter Definition Id Method

Checks whether the input parameter id can be applied to the scheme.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidParameterDefinitionId(
	ElementId parameterId
)

Parameters

parameterId ElementId

Return Value

Boolean
Returns true if the input parameter id can be set to this scheme, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also