Triangulated |
Returns the triangle corresponding to the given index.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- triangleIndex Int32
- The index of the triangle (between 0 and TriangleCount-1, inclusive).
Return Value
TriangleInShellComponentThe triangle.

Exception | Condition |
---|---|
ArgumentException | triangleIndex is out of range. |