Area |
Gets the number of lines on the specified layer. It also counts the excluded ones.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- layer AreaReinforcementLayerType
- The layer type for which will return the number of lines.
Return Value
Int32Returns the number of lines on the specified layer.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
InapplicableDataException | The layer layer isn't active. |